(Topic unique) Vos problèmes matériel (Production)

Matos, synthés, plug-ins, mastering, arrangement : discutez ici de tout sur la prod.

Modérateur : Space_Moderators

Répondre
Avatar du membre
RUN.ATL
Flying Warrior
Flying Warrior
Messages : 8
Enregistré le : 07 juin 2009, 13:32
Localisation : LOS ANGELES/PARIS/AMSTERDAM

(Topic unique) Vos problèmes matériel (Production)

Message par RUN.ATL » 07 juin 2009, 13:55

Salut,


J'utilise cubase sx avec une carte son Emu 0404 Usb et windows xp.
J'usque la pas de probleme de son pour ce qui est de mes pistes stereo.
Par contre je ne recevais aucun signal pour les pistes midi quand je voulais enregistrer mon micro korg sur Cubase. Maintenant que je vois les notes sur ma piste midi je n'ai pas de son!
Quels sont les reglages a effectuer?



merci

(j'ai chercher un topic existent la dessus sur le forum mais pas trouver. Si il y en a un merci de me donner le lien)
Modifié en dernier par RUN.ATL le 07 juin 2009, 18:12, modifié 1 fois.
[color=#FF0000]Music is the ANSWER![/color]
Avatar du membre
MisterJay
Space Conquerator
Space Conquerator
Messages : 258
Enregistré le : 07 juin 2009, 14:18
Localisation : Paris // Londres
Contact :

Re: Cubase ne reconnait pas mon Micro Korg

Message par MisterJay » 07 juin 2009, 14:35

Salut ,

J ai trouvé ça sur un forum:

"déjà sur la piste audio mono que tu viens de créer , pour l enregistrement micro. Sélectionne bien les bus d'entrée, il faut mettre fast track pro ( ça c est sa carte son remplace par la tienne) gauche ou droit selon l'entrée en façade que tu as utilisé. pour le bus de sortie, met comme les autre sortie stéréo (ce que tu as configuré).
Ensuite règle le gain, moi perso je le met assez fort, ça dépend aussi du micro que t'as. je m assure que le signal rouge ne s allume pas. Ensuite laisse le niveau d'entrée sur 0 Db dans cubase.
Quand tu commence par enregistrer, sélectionne aussi l icône "haut parleur" a coté de l icône enregistrement.
Normalement tu devrait avoir un signal, une ondulation de voix en enregistrant, plus ou moins faible, a toi de faire des essaie, entre le gain , et le niveau d'entrée.
Et quand tu veux lire ta piste audio, pense a retirer l icône haut parleur sinon tu n entendra pas.
bon courage"

Je te met le lien aussi bon courage !!!! http://www.commentcamarche.net/forum/af ... sur-cubase
Avatar du membre
RUN.ATL
Flying Warrior
Flying Warrior
Messages : 8
Enregistré le : 07 juin 2009, 13:32
Localisation : LOS ANGELES/PARIS/AMSTERDAM

Re: Cubase ne reconnait pas mon Micro Korg

Message par RUN.ATL » 07 juin 2009, 14:44

Je vais essayer! Mais j'avoue que je ne comprend pas tres bien.
[color=#FF0000]Music is the ANSWER![/color]
Avatar du membre
MisterJay
Space Conquerator
Space Conquerator
Messages : 258
Enregistré le : 07 juin 2009, 14:18
Localisation : Paris // Londres
Contact :

Re: Cubase ne reconnait pas mon Micro Korg

Message par MisterJay » 07 juin 2009, 15:27

Déjà as tu bien sélectionné le bus d entrée pour ton micro ?
Avatar du membre
RUN.ATL
Flying Warrior
Flying Warrior
Messages : 8
Enregistré le : 07 juin 2009, 13:32
Localisation : LOS ANGELES/PARIS/AMSTERDAM

Re: Cubase ne reconnait pas mon Micro Korg

Message par RUN.ATL » 07 juin 2009, 18:10

Voila maintenant il fonctionne je vois les notes sur ma piste midi cubase...
Le probleme maintenant c'est que je j'ai pas de son dans ma piste midi!
Pourtant mes pistes stereo elles ont du sons!
J'ai beau chercher je ne vois pas quel est le reglage a faire pour avoir le son de mon microkorg dans mon cubase
[color=#FF0000]Music is the ANSWER![/color]
schumi
UFO Driver
UFO Driver
Messages : 27
Enregistré le : 25 nov. 2008, 01:42
Localisation : Corse

Re: Pas de son sur ma piste midi avec mon micro korg

Message par schumi » 07 juin 2009, 19:01

tu as essayé de mettre sur ta piste midi ton microkorg en out et en in ta carte son ou all, parce ce que je pense que la cubase le reconnais en clavier maitre donc il en juste un signal midi et pas de son
Avatar du membre
MisterJay
Space Conquerator
Space Conquerator
Messages : 258
Enregistré le : 07 juin 2009, 14:18
Localisation : Paris // Londres
Contact :

Re: Pas de son sur ma piste midi avec mon micro korg

Message par MisterJay » 07 juin 2009, 21:05

Une idée comme ça, active le petit haut parleur à coté du petit icône rec sur la piste du micro, on va essayer par ça deja par sur que cela soit ça. Ca fait un bail que je suis passé sous logic donc je cherche dans mes souvenirs.
Avatar du membre
RUN.ATL
Flying Warrior
Flying Warrior
Messages : 8
Enregistré le : 07 juin 2009, 13:32
Localisation : LOS ANGELES/PARIS/AMSTERDAM

Re: Pas de son sur ma piste midi avec mon micro korg

Message par RUN.ATL » 08 juin 2009, 00:36

MisterJay a écrit :Une idée comme ça, active le petit haut parleur à coté du petit icône rec sur la piste du micro, on va essayer par ça deja par sur que cela soit ça. Ca fait un bail que je suis passé sous logic donc je cherche dans mes souvenirs.

Je vais essayer le petit haut parleur ;-)
[color=#FF0000]Music is the ANSWER![/color]
Avatar du membre
RUN.ATL
Flying Warrior
Flying Warrior
Messages : 8
Enregistré le : 07 juin 2009, 13:32
Localisation : LOS ANGELES/PARIS/AMSTERDAM

Re: Pas de son sur ma piste midi avec mon micro korg

Message par RUN.ATL » 08 juin 2009, 22:18

Encore une fois! Cubase recommence a ne pas reconnaitre mon korg!
Je ne sais vraiment pas quoi faire!
Peut plus bosser! :cry:
[color=#FF0000]Music is the ANSWER![/color]
Avatar du membre
MisterJay
Space Conquerator
Space Conquerator
Messages : 258
Enregistré le : 07 juin 2009, 14:18
Localisation : Paris // Londres
Contact :

Re: Pas de son sur ma piste midi avec mon micro korg

Message par MisterJay » 09 juin 2009, 16:09

RUN.ATL a écrit :Encore une fois! Cubase recommence a ne pas reconnaitre mon korg!
Je ne sais vraiment pas quoi faire!
Peut plus bosser! :cry:

Donc il l'a déjà reconnu ?
Avatar du membre
Ben Boot
Master Of The Universe
Master Of The Universe
Messages : 591
Enregistré le : 18 sept. 2005, 17:57
Localisation : Lyon / Wichita / Paris
Contact :

Re: Pas de son sur ma piste midi avec mon micro korg

Message par Ben Boot » 09 juin 2009, 16:34

Comment relie tu ton microkorg a ton ordinateur?

Quels branchements fais tu au niveau de ta sortie son de ton microkorg?
/// GOURU.FR /// MUSIC / TENDANCES / ART
Le seul à suivre : http://www.gouru.fr" onclick="window.open(this.href);return false;
Invitations, Agenda, Podcast, Articles, Player, Interviews, and more.
Avatar du membre
alexx
Modérateur
Modérateur
Messages : 867
Enregistré le : 15 avr. 2004, 15:24
Localisation : Rue des Droids - Neptune

[Topic unique] Vos Problèmes matériel [Production]

Message par alexx » 19 mars 2010, 20:57

Afin de délester un peu le forum "Techniques et astuces de production"

Voici un topic unique afin d'y poster tous les problèmes matériels rencontrés uniquement avec du matériel de production (carte son, plugins, console de mixage...)
:si:

Pour les problèmes avec du matériel Dj (platines cd, table de mixage ...)
c'est par ici > viewtopic.php?f=34&t=29800&p=682798#p682798
:arrow: [color=#FF4040]Postez Utile, éditez vos messages quand vous le pouvez et rapportez nous les messages "frauduleux"[/color]
Music can't be free.........

----- Alexx ------
[url=http://www.joachimgarraud.com/spaceshop][img]http://www.joachimgarraud.com/spaceshop ... K.png.jpeg[/img][/url]
Blender
Space Invader
Space Invader
Messages : 1006
Enregistré le : 03 mai 2009, 23:02
Localisation : Lille

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par Blender » 19 mars 2010, 22:55

Très bonne idée Alexx !
[color=#FF8040]
[url=http://joachimgarraud.com/forum/viewtop ... 17&t=27947]Topic[/url] | [url=http://soundcloud.com/itsblender]Soundcloud[/url] | [url=http://facebook.com/itsblender]Facebook[/url] | [url=http://youtube.com/itsblender]Youtube[/url][/color]
Avatar du membre
dj doudou
Space Conquerator
Space Conquerator
Messages : 210
Enregistré le : 27 févr. 2010, 02:02
Localisation : bellegarde-sur-valserine

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par dj doudou » 19 mars 2010, 22:58

Très bonne initiative je trouve sa très bien. :D
[color=#0000FF]l'electro est notre religion-zemixx est notre priere-la soucoupe est notre eglise-joachim garraud est notre dieu.[/color]

[color=#008040]box 2008:box 2k10:club fg zemix 2010:[/color]


[color=#008040]macbook a venir:pack cdj 400 k et djm 400 k (bleu):[/color]
F-Dub
Master Of The Universe
Master Of The Universe
Messages : 514
Enregistré le : 19 juin 2008, 13:11
Localisation : Paris
Contact :

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par F-Dub » 20 mars 2010, 15:41

Jtrouve ça vraiment trop généraliste comme topic...personne prendra la peine de venir checker le topic tout le temps pour aider ceux qu'il peut aider...quand t'as les titres des sujets en face des yeux tu vois direct !
Eddy CaLL
Space Conquerator
Space Conquerator
Messages : 278
Enregistré le : 14 sept. 2008, 16:50
Localisation : Paris

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par Eddy CaLL » 20 mars 2010, 23:02

bonjour, moi je ne sais pas faire reconnaître mon nano-control midi sur ableton, quelqu'un peut m'aider ?
merci
Cameron K
Alien Lover
Alien Lover
Messages : 51
Enregistré le : 09 mars 2010, 03:41
Localisation : Reims

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par Cameron K » 20 mars 2010, 23:06

Je ne connais pas spécialement ton "nano control" mais tu es passé par la case :

- Live => Préférences => Midi Sync ?
Avatar du membre
David R.
Space Invader
Space Invader
Messages : 1853
Enregistré le : 30 juin 2009, 16:40
Localisation : Derrière toi !
Contact :

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par David R. » 20 mars 2010, 23:07

Clique sur MIDI en haut a droite puis assigne tes boutons (genre si tu veux assigner un de tes potard a une reverb clique sur la reverb et tourne le potard, puis de-sélectionne la reverb ;)
[b]Mike Duz[/b]
DJ/Producer

[url=http://facebook.com/mikeduzfp]Facebook[/url] [color=#BF40BF]-[/color] [url=http://soundcloud.com/mike_duz]Soundcloud[/url] [color=#FF0000]-[/color]
Avatar du membre
alexx
Modérateur
Modérateur
Messages : 867
Enregistré le : 15 avr. 2004, 15:24
Localisation : Rue des Droids - Neptune

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par alexx » 21 mars 2010, 20:37

F-Dub a écrit :Jtrouve ça vraiment trop généraliste comme topic...personne prendra la peine de venir checker le topic tout le temps pour aider ceux qu'il peut aider...quand t'as les titres des sujets en face des yeux tu vois direct !
Je suis d'accord avec toi, mais les topics de problèmes matériels se retrouvent rapidement noyés parmi tous les autres en 3ème page et plus personne n'y a accès au bout de 2 jours ! (certains n'ayant jamais eu de réponses).

Bien rangés, je pense que les posteurs ont une chance d'y trouver une réponse et ce après plusieurs jours.

Et c'est seulement dans cette optique que j'ai décidé de les réunir.
;-)
:arrow: [color=#FF4040]Postez Utile, éditez vos messages quand vous le pouvez et rapportez nous les messages "frauduleux"[/color]
Music can't be free.........

----- Alexx ------
[url=http://www.joachimgarraud.com/spaceshop][img]http://www.joachimgarraud.com/spaceshop ... K.png.jpeg[/img][/url]
Eddy CaLL
Space Conquerator
Space Conquerator
Messages : 278
Enregistré le : 14 sept. 2008, 16:50
Localisation : Paris

Re: [Topic unique] Vos Problèmes matériel [Production]

Message par Eddy CaLL » 22 mars 2010, 11:09

Je vous remercie de votre aide :D
Répondre