(Topic unique) Vos problèmes matériel (Production)

Matos, synthés, plug-ins, mastering, arrangement : discutez ici de tout sur la prod.

Modérateur : Space_Moderators

Avatar du membre
Laurent S from Nancy
Space Invader
Space Invader
Messages : 1855
Enregistré le : 01 août 2011, 22:27
Localisation : Alsace & Lorraine

Re: (Topic unique) Vos problèmes matériel (Production)

Message par Laurent S from Nancy » 31 mars 2013, 14:24

BrownYeyes a écrit :
Faudrait-il que je vois revois plutôt les réglages carte son/ Hp sachant que mes HP sont des Hercules xps 101 ?
Bah la question est déjà de savoir si du son sors de ton logiciel avant de sortir de ta carte son...tu bosse avec quel DAW ?
BrownYeyes
Master Of The Universe
Master Of The Universe
Messages : 501
Enregistré le : 01 nov. 2011, 21:51

Re: (Topic unique) Vos problèmes matériel (Production)

Message par BrownYeyes » 31 mars 2013, 14:26

Je suis sur Ableton 9
Events : One Last Tour - Bercy - 08/12/12

Soundcloud:http://soundcloud.com/b_h_b
utopixx
Moon Explorer
Moon Explorer
Messages : 2
Enregistré le : 26 juin 2013, 15:04

svp besoin d'aide compo minimale

Message par utopixx » 26 juin 2013, 15:13

salut a tous, j'ai besoin d'aide ! je suis un jeune producteur de minimal et je suis en train de travailler sur ma première track . Seul probleme je suis bloquer par quelque chose de très important et qui me tient a coeur. Je n'arrive pas a creer une bonne grosse basse après le kick a contretemps. j'ai cherché des semaines et sa me bloque dans mon élan j'ai creer une basse avec le vst nexus ou plutot pris un preset fourni dedans et sa rend très mal. je sais qu'il faut ajouter des effets et des trucs dans le genre, travailler dessus quoi mais je ne sais pas du tout comment faire et quel son de basse prendre. j'ai massive, nexus et je travail avec ableton live Voici un exemple de ce que je recherche comme basse après le kick: j'espère que vous pourrez m'aider Merci de me répondre svp je galere sa me bloque depuis des semaines :(

https://soundcloud.com/dgtalsystem/dgta ... d-original" onclick="window.open(this.href);return false;
The Stode
Space Invader
Space Invader
Messages : 1801
Enregistré le : 28 avr. 2011, 11:13
Localisation : Croissy-sur-Seine (78)
Contact :

Re: (Topic unique) Vos problèmes matériel (Production)

Message par The Stode » 05 juil. 2013, 17:23

Salut,

j'ai reçu aujourd'hui mon Nexus 2 et ça ne marche tout simplement pas.
J'ai tout essayé, la licence est enregistré sur internet mais pas moyen de la mettre sur mon ordi.
J'ai l'impression que la clé est trop courte, elle correspond pas au format qu'on me demande et le copier coller que je dois faire ne marche pas correctement.

Quelqu'un a déjà réussit à l'installer?

Edit: c'est bon ça marche.
Just another guy who wants to live his dreams
Airliner
Galaxian Suprem
Galaxian Suprem
Messages : 149
Enregistré le : 14 févr. 2013, 19:39

Pitch sur les VST

Message par Airliner » 29 oct. 2013, 16:17

Salut,

J'aimerais faire des montées avant un drop avec des synthés (VST) mais en temps je suis limité, c'est à dire que si j'utilise un LFO je peux au maximum effectuer la montée sur 32 beats. C'est un peu court. De plus je ne contrôle pas la vitesse du pitch car le LFO fonctionne avec une forme de base (saw, sine, square). Mais si je fais une automation du pitch, ça résous pas mal de problèmes mais cette fois ci je n'ai qu'une marge de 2 octaves, ce qui est insuffisant.

Donc ma question : comment faire pour pitcher mes VST ? Les enregistrer en sample et après utiliser le sampler de fruity ? J'ai déjà essayé mais je trouve que ce n'est pas très pratique. Il faut parfois réenregistrer au cours de la prod car on a modifié un truc au synthé d'origine... Puis on perd le contrôle des filtres, detune etc...

Comment faites vous ?
Avatar du membre
Shaun Kirwan
Alien Lover
Alien Lover
Messages : 87
Enregistré le : 13 déc. 2009, 20:54
Localisation : Montpellier
Contact :

Re: Pitch sur les VST

Message par Shaun Kirwan » 30 oct. 2013, 16:57

perso j'utilise le pitchwheel :
http://www.quikquak.com/Prod_Pitchwheel.html" onclick="window.open(this.href);return false;
et si tu veux faire des montées plus grandes tu démarres avec la petite aiguille à fond à gauche plutôt que de partir de 0 ;)
rien à voir mais pour tes sons on sent bien l'esprit de la souris en toi ^^
[url=http://soundcloud.com/shaunkirwan]Soundcloud[/url]
Are you out ?
Avatar du membre
Thomas Evans
Alien Lover
Alien Lover
Messages : 50
Enregistré le : 16 janv. 2013, 19:20

Re: Pitch sur les VST

Message par Thomas Evans » 05 déc. 2013, 16:26

Airliner a écrit :
si je fais une automation du pitch, ça résous pas mal de problèmes mais cette fois ci je n'ai qu'une marge de 2 octaves, ce qui est insuffisant.
Salut Airliner,

En fait, tu peux monter de plus de deux octaves avec l'automation du pitch de cette manière:

une fois arrivé à la fin de course de ton pitch (deux octaves au dessus...), tu fais revenir ton automation à la valeur zéro du pitch tout en montant ta note de 2 octaves dans ton séquenceur. Ensuite, tu fais à nouveau une automation allant de zero à + 2 octaves pour ton pitch. Ta sonorité aura donc pris deux octaves en étant à l'octave "n", puis deux octaves à l'octave "n+2". Elle aura donc pris 2 + 2 = 4 octaves.

A bientôt!
JOIN THOMAS EVANS ON :

Beatport : http://www.beatport.com/artist/thomas-evans/310120" onclick="window.open(this.href);return false;

Facebook : http://www.facebook.com/djthomasevans" onclick="window.open(this.href);return false;

Soundcloud : http://soundcloud.com/djthomasevans" onclick="window.open(this.href);return false;

Youtube : http://www.youtube.com/thomasevanstv" onclick="window.open(this.href);return false;
Chad M
Moon Explorer
Moon Explorer
Messages : 1
Enregistré le : 08 nov. 2013, 01:10

Bassline qui sonne faux

Message par Chad M » 05 déc. 2013, 16:39

Bonjour à tous,

Je m'adresse à vous pour tenter de résoudre un problème qui me bloque dans mes prods. J'ai remarqué récemment que mes lignes de basses sonnent faux lorsque je les écoute au casque (un shure SRH440). Sur les enceintes ça va mais en même temps c'est des enceintes Hi Fi donc pas vraiment fiable.

A la base j'utilisais Audiorealism bassline 2, j'ai cru que ça venait du vst, du coup j'ai travaillé sur Oxium en essayant plusieurs combinaisons d'oscillateurs/filtres mais le problème persiste toujours... J'ai un peu cherché sur les forums, les tutos sans trouver de solution. Pour info je suis plutôt dans un style tech-house.

Du coup je sais pas si ça vient de ma carte son (Macbook2010), de ma manière de concevoir une ligne de basse qui serait peut être trop dans les basses fréquences ? Ou tout simplement que quelque chose m'échappe étant donné ma faible expérience en MAO :)

Voili voilou, j'espère ne pas relancer un sujet déjà résolu mille deux cents fois que j'aurais loupé !
Avatar du membre
Swifty Twitch
Super Space Invader
Super Space Invader
Messages : 2341
Enregistré le : 10 avr. 2007, 22:32
Localisation : Dans une galaxie lointaine

Re: Bassline qui sonne faux

Message par Swifty Twitch » 06 déc. 2013, 00:20

Envois des exemples!! Là c'est difficile de te dire. Mais effectivement il y a deux solutions:

- Soit le tune de ton VST est mal accordé
- Soit t'a pas les connaissances suffisantes pour harmoniser les notes entre elles.
roule3000
Space Conquerator
Space Conquerator
Messages : 496
Enregistré le : 14 juin 2010, 16:54
Contact :

Re: (Topic unique) Vos problèmes matériel (Production)

Message par roule3000 » 07 déc. 2013, 00:16

Je vais dir un truc tout bête, mais essaye de monter ta bassline d'un ou deux octaves et de trouver les bonnes notes par rapport au reste de ton morceau. Une fois tout bon, redescends tout pour retrouver ta bassline à la bonne tonalité. En fonction des rebonds des basses fréquences sur les mûrs ou quoi, surtout avec du matos hifi, on peut avoir des mauvaises surprises effectivement.
[size=150][b]VESPER[/b][/size]

[b][url=http://soundcloud.com/vesperofficial]Soundcloud[/url][/b]
Siteez
Master Of The Universe
Master Of The Universe
Messages : 549
Enregistré le : 08 juin 2011, 15:59

Re: (Topic unique) Vos problèmes matériel (Production)

Message par Siteez » 11 déc. 2013, 16:42

Salut

je viens d'acheté un Novation Bass Station II , et je n'arrive pas à sortir un son de mes moniteurs depuis Ableton.

J'ai relié le Midi IN de ma carte son au Midi OUT du Bass Station , puis dans Préférences/Midi, j'ai activé sur l'Output Piste et Sync et Piste sur l'Input .
Puis dans une piste MIDI j'ai mis un External Instrument et j'ai choisi Bass Station II mais aucun son ne sort .

Si quelqu'un sait comment résoudre mon problème .

Merci !
Avatar du membre
Swifty Twitch
Super Space Invader
Super Space Invader
Messages : 2341
Enregistré le : 10 avr. 2007, 22:32
Localisation : Dans une galaxie lointaine

Re: (Topic unique) Vos problèmes matériel (Production)

Message par Swifty Twitch » 14 déc. 2013, 18:48

Rholala problème abordé 150 fois :roll: , et puis quand on sait pas ce genre de chose, on n'achète pas du tel matériel!!

Bref résumons: le bass station sort des sons depuis l'audio output et peut être commandé par live via midi, ou directement via le clavier

Donc déjà si tu veux que ableton envois des signaux midi au bass station tu connectes le midi out de la carte au midi in du bass station

Si tu veux que le clavier du bass station envois des infos à ableton, tu connectes le midi out du bass, au midi in de la carte.

Maintenant si tu veux récupérer le son du bass station, tu connectes l'audio output à une entrée audio input sur ta carte son, ou alors l'audio output du bass station directement aux enceintes.
Siteez
Master Of The Universe
Master Of The Universe
Messages : 549
Enregistré le : 08 juin 2011, 15:59

Re: (Topic unique) Vos problèmes matériel (Production)

Message par Siteez » 17 déc. 2013, 21:44

Merci Swifty mais ca règle pas entièrement mon problème

En faite je veux pouvoir récupérer le son du BSII dans live pour ensuite l'enregistrer et c'est à ce niveau que j'ai toujours un soucis, j'ai peut être loupé quelque chose

J'ai branché l'output du BSII a l'input de ma carte son , le midi In du BSII au Midi Out de ma carte son puis j'ai relié mon clavier maitre a ma carte son .

Mais j'arrive toujours pas a récupérer le son du BSII
Avatar du membre
Swifty Twitch
Super Space Invader
Super Space Invader
Messages : 2341
Enregistré le : 10 avr. 2007, 22:32
Localisation : Dans une galaxie lointaine

Re: (Topic unique) Vos problèmes matériel (Production)

Message par Swifty Twitch » 17 déc. 2013, 23:20

T'as un clavier en plus du BSII??

Faut juste dans live, configurer les entrées audio, et dans une piste audio de live tu enregistres ce qui arrive sur la bonne entrée!!
Siteez
Master Of The Universe
Master Of The Universe
Messages : 549
Enregistré le : 08 juin 2011, 15:59

Re: (Topic unique) Vos problèmes matériel (Production)

Message par Siteez » 20 déc. 2013, 16:26

Merci, je me suis rendu compte que j'avais rien en entrée audio, du coup tout marche nickel maintenant
Avatar du membre
matviscafcb
Super Space Invader
Super Space Invader
Messages : 3722
Enregistré le : 28 juin 2006, 22:34
Localisation : Bordeaux

Mac OSX Mavericks problemes/bugs ?

Message par matviscafcb » 23 déc. 2013, 22:31

Je réfléchis a faire la maj d'Osx sur mon macbook mais je veux pas que ca entraine des bugs ou des problemes de compatibilité.

J'utilise Logic express 8 (je vais switcher sur Logic X plus tard) et en plug Massive et Minimoog.

Certains d'entre vous ont eu des mauvaises experiences ?
Avatar du membre
Scarlett Nina
Master Of The Universe
Master Of The Universe
Messages : 912
Enregistré le : 03 août 2007, 14:59

Re: Mac OSX Mavericks problemes/bugs ?

Message par Scarlett Nina » 26 déc. 2013, 12:56

Tout fonctionne parfaitement chez moi :

Ableton Live 9 / Logic X sous Mavericks.

Massive tourne sans problèmes, ainsi que les autres plugs que j'ai (CS 80 Arturia), en revanche je n'ai pas le Minimoog, aucune idée sur sa compatibilité.
[quote="matviscafcb"]
On va y aller mollo dans la maniere de me parler on a pas piqué les mobylettes ensemble...
[/quote]
http://soundcloud.com/scarlettnina" onclick="window.open(this.href);return false;
Avatar du membre
matviscafcb
Super Space Invader
Super Space Invader
Messages : 3722
Enregistré le : 28 juin 2006, 22:34
Localisation : Bordeaux

Re: Mac OSX Mavericks problemes/bugs ?

Message par matviscafcb » 26 déc. 2013, 21:44

Merci l'ami ;)
Avatar du membre
Mister J
Super Space Invader
Super Space Invader
Messages : 2893
Enregistré le : 11 août 2007, 00:51
Localisation : caen (basse normandie)

Re: Mac OSX Mavericks problemes/bugs ?

Message par Mister J » 27 déc. 2013, 01:00

Ouais ca marche nice
[color=#0000FF]StereoKitchen page Beatport[/color]
[url=https://www.beatport.com/en-US/html/con ... yId=129691]beatport[/url]

[url=http://www.facebook.com/pages/StereoKit ... 5967525641]Facebook Fan Page[/url]

http://soundcloud.com/stereokitchen/" onclick="window.open(this.href);return false;
Avatar du membre
benjic78
Space Conquerator
Space Conquerator
Messages : 207
Enregistré le : 30 déc. 2007, 21:10
Localisation : Pluton des assorts - Montpellier
Contact :

Aide "craquement" du son en sortie

Message par benjic78 » 02 févr. 2014, 10:39

Bonjour les SI,
J'ai acheté une carte son Presonus Studio USB pour l'enregistrement d'un instrument et voix.
Le problème c'est que sur deux PC, le son en sortie "crack" un bruit vient interférer le son de sortie toute les 2/3sec.

J'ai parametré ma carte en 44khz ou 48khz
Sample a 128 ou 2048
Toujours le meme problème.
Cela se produit dans les enceintes (monitoring prodipe) ou ecoute au casque.
Drivers > http://www.presonus.com/support/downloa ... Box-Studio" onclick="window.open(this.href);return false;

Avec ma carte son intégrée aucun problème.

Aurez-vous une idée du souci ?

Merci pour votre aide.
Numark9CR x2 - Behringer DJX700
[url=http://www.ordi-network.fr][color=#FF0000][b]Ordi-Network 34 - Dépannage informatique et réseau[/b][/color][/url]
:si: @Technoparade 2007 :si: @ Gaypride 2008 :si: @ Unighted 2008 :si: @ La villa rouge, Aout 2009 :si: @ Technoparade 2009 :si: @ La villa rouge, Novembre 2010
Répondre